cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
amhamza
Visitor
Visitor
884 Views
Registered: ‎06-29-2018

Xilinx 2017.1 Web Installation Issue

I am trying to install Xilinx 2017.1 through Web Installer but during credential validation Following error occurs:


Warning: Cannot connect to authentication service to verify User ID and Password at this moment. Please try again.

If re-try fails, please contact Xilinx customer support or search Xilinx answer record database for possible solutions.

To temporarily workaround this problem, please download the full product installation from http://www.xilinx.com/download


I can log in with same credentials on Xilinx webiste. In past, I have download and install SDK with same credentials (1 year ago). Since I am looking into a priority issue for customer, so immediate solution to this problem would be really valuable to me. I have tried using both User Name and Email ID for User ID field asked during Installation, but both shows the same error as mentioned above. Thanks in advance.

0 Kudos
3 Replies
rshekhaw
Xilinx Employee
Xilinx Employee
881 Views
Registered: ‎05-22-2018

Hi @amhamza,

Some common problems that might be the reason for this issue: 

1. If you see Authentication error: cookie expired.  then it might be your system time that is wrong. 

2. make sure you are not behind a firewall with proxy.

3. On windows make sure the   "Server" service is running - somehow vivado install relies on that.

In case everything fails, you have the option to download the full file instead of the web installer.

It is bigger but it works. 

 

Hope the provided information will be helpful.

 

Thanks,

Raj.

0 Kudos
amhamza
Visitor
Visitor
873 Views
Registered: ‎06-29-2018

Hi @rshekhaw,

Thanks a lot for your prompt response. Since I only used Xilinx SDK in past, so i have no idea about PetaLinux. But for full installation there are multiple Peta Linux packages available. Can you point me to exact Full Installation package which would contain the SDK 2017.01

0 Kudos
anatoli
Moderator
Moderator
815 Views
Registered: ‎06-14-2010

Hello @amhamza,

 

In relation to this error, unfortunately, due to strict internal export control policy, it is no longer possible to maintain an online account in some E or D category countries.

Please check if your country is on the E and/or D list, as this could be one of the reasons you are seeing this error.

For more info, please go through the link below.

https://www.bis.doc.gov/index.php/documents/regulation-docs/2255-supplement-no-1-to-part-740-country-groups-1/file

The Answer Record in the error message also explains this situation: https://www.xilinx.com/support/answers/44043.html

That could be the reason for this error.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
------------------------------------------------------------------------------------------------

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal, take a look at our Versal Design Process Hub and our
Versal Blogs

------------------------------------------------------------------------------------------------
0 Kudos