UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer tamasgy89
Observer
4,024 Views
Registered: ‎03-27-2008

Virtex-II Pro Ethernet problem

Hi,

I have a Virtex-II Pro board and my Ethernet interface is not working. When I connect the board to the PC using RJ45 crossover cabe, the Link Up LED does not turn on and I cannot see any sign of connection on the PC (the same connection works very well on a Spartan-3E). Is this a hardware failure or do I have to change the PHY configuration ? 

 

Thanks,

Tamas

Message Edited by tamasgy89 on 07-03-2008 10:09 AM
Message Edited by tamasgy89 on 07-03-2008 10:10 AM
0 Kudos
1 Reply
Observer varun_agr
Observer
1,435 Views
Registered: ‎08-02-2011

Re: Virtex-II Pro Ethernet problem

Hi,

I have a Virtex-II Pro board and my Ethernet interface is not working. When I connect the board to the PC using RJ45 crossover cabe, the Link Up LED does not turn on and I cannot see any sign of connection on the PC (the same connection works very well on a Spartan-3E). Is this a hardware failure or do I have to change the PHY configuration ? 

 

Thanks,

Tamas

Message Edited by tamasgy89 on 07-03-2008 10:09 AM
Message Edited by tamasgy89 on 07-03-2008 10:10 AM
 
Sir
Same problem I am facing. If u had solution them notify me.
Thanks
Varun Maheshwari
0 Kudos