cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
akshath@13
Visitor
Visitor
591 Views
Registered: ‎06-26-2017

Regarding the AC701 turn off issue

Hi, We are using Xilinx AC701 evaluation kit. We are facing one issue related to sudden power failure of the evaluation kit. This happens when we configure the bit file to the FPGA through JTAG. After power up current@12V is 0.5A, and suddenly it goes to 0.89A after bit file configuration, and due to this board gets shutdown. Let me know if any other details are required. Best regards, Akshath Kumar
0 Kudos
3 Replies
nmanitri
Xilinx Employee
Xilinx Employee
557 Views
Registered: ‎06-13-2018

Hello akshath@13,

We are facing one issue related to sudden power failure of the evaluation kit.

1. When you are facing this issue? At time zero?

2. Did you run the BIST test? Is it passing?

3. To check the power rails, please share the image of your board when power is ON.

After power up current@12V is 0.5A, and suddenly it goes to 0.89A after bit file configuration.

1. How you are measuring this current value? Are you getting any error message?

2. Please share the status register value when you FPGA get configured. To extract the Status Register value, please follow below steps:

zcu102_board1.PNG

Regards,

Naveen 

 

0 Kudos
akshath@13
Visitor
Visitor
532 Views
Registered: ‎06-26-2017

Hello Naveen,

We are facing one issue related to sudden power failure of the evaluation kit.

1. When you are facing this issue? At time zero?

Ans: Yes, Once FPGA Bit file is configured the board is turning off.

2. Did you run the BIST test? Is it passing?

Ans: Yes, We ran the BIST test, but its not displaying any messages in UART terminal.

3. To check the power rails, please share the image of your board when power is ON.

Ans: Attached

After power up current@12V is 0.5A, and suddenly it goes to 0.89A after bit file configuration.

1. How you are measuring this current value? Are you getting any error message?

Ans: The current is measured using 12V power supply. We didn't got any error messages.

2. Please share the status register value when you FPGA get configured. To extract the Status Register value, please follow below steps:

Ans: We cannot read the status register since board is powering down after FPGA configuration.

 

Regards,

Akshath

4DACFB67-771E-43E9-9915-CA73E107FB9F.jpeg
0 Kudos
nmanitri
Xilinx Employee
Xilinx Employee
509 Views
Registered: ‎06-13-2018

Hello akshath@13,

1. Yes, We ran the BIST test, but its not displaying any messages in UART terminal.

Can you please Confirm, have you installed the USB UART driver? If no, please install Silicon Lab 6.7 version and follow the steps mention in the UG-1033

NOTE: If you have already installed the driver, please check the driver version. If the version is 6.7.x please uninstall and reinstall the driver of version 6.7.

Please share the screenshot of your Device Manager Port when the board is connected.

comport.PNG

Please confirm, are you selecting the correct device while creating the project?

Please share log file and BIT file with us.

Regards,

Naveen 

 

 

0 Kudos