cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
stefaniee
Newbie
Newbie
9,113 Views
Registered: ‎03-01-2008

XUP Lab problem

Hello, I experiment the Lab with Virtex-II Pro in Xilinx University Program, and I'm using EDK8.2i.
But I found some errors in XUP Lab1 - Simple Hardware Design (Targeting XUP Virtex-II Pro PPC).
I followed the steps of this lab, Creating (or Opening) the Project, then Generating the Hardware Netlists. There was all
right and No error found.
Then "Update Bitstream", some errors came out.
I want to show some errors as follows:
"...
 
      2 [main] powerpc-eabi-gcc 6060 fork_copy: linked dll data/bss pass 0 failed, 0x8DD000..0x8DD020, done 0, windows pid
5724, Win32 error 87
powerpc-eabi-gcc: fork: Resource temporarily unavailable
make[1]: *** [libs] Error 1
22821660 [main] powerpc-eabi-gcc 4344 fork_copy: linked dll data/bss pass 0 failed, 0x3CD000..0x3CD020, done 0, windows pid
4236, Win32 error 87
 
...
 
Compiling opbarb
powerpc-eabi-gcc: Internal error: Segmentation fault (program as)
make[1]: *** [libs] Error 1
      2 [main] powerpc-eabi-gcc 2444 fork_copy: linked dll data/bss pass 0 failed, 0x88D000..0x88D020, done 0, windows pid
1432, Win32 error 87
powerpc-eabi-gcc: Internal error: Segmentation fault (program as)
make[1]: *** [libs] Error 1
 
...
 
Installing Cygwin from EDK installation area...
Added registry entries for E:\EDK\cygwin
      2 [main] collect2 4288 fork_copy: linked dll data/bss pass 0 failed, 0x8DD000..0x8DD020, done 0, windows pid 5156,
Win32 error 87
1012257 [main] collect2 4288 fork_copy: linked dll data/bss pass 0 failed, 0x8DD000..0x8DD020, done 0, windows pid 3144,
Win32 error 87
3023449 [main] collect2 4288 fork_copy: linked dll data/bss pass 0 failed, 0x8DD000..0x8DD020, done 0, windows pid 5872,
Win32 error 87
/cygdrive/e/EDK/gnu/powerpc-eabi/nt/bin/../lib/gcc/powerpc-eabi/3.4.1/../../../../powerpc-eabi/bin/ld: cannot find boot.o
collect2: ld returned 1 exit status
make: *** [TestApp_Peripheral/executable.elf] Error 1
 
..."
 
 
And my laptop is HP 2210b with CPU T7100 and my operation system is VISTA Ultimate. And the software is ISE8.2i and EDK8.2i.
I am now puzzled. How can I solve this problem?
 
 
Thanks
 
-Stefaniee
 
 
P.S. the Attachment is the output when I did the procedure of "Update Bitstream".
0 Kudos
2 Replies
goran
Xilinx Employee
Xilinx Employee
9,095 Views
Registered: ‎08-06-2007

Hi,
 
EDK doesnt work on Vista.
 
Göran
0 Kudos
stefaniee
Newbie
Newbie
9,088 Views
Registered: ‎03-01-2008

Can EDK&ISE 9.1 work on Vista?
0 Kudos