cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
6,497 Views
Registered: ‎04-21-2015

ZC702 Basic HDMI Display

Hello,

 

I created a basic design to see HDMI Output on Xilinx ZC702 Evaluation board, but I don't get any output on the screen. For my reference I used Xapp1205 provided by Xilinx. When I am trying to debug and check it returns an HPD state which says 'No Monitor found on HDMI'

 

I also tried running Zynq Base TRD 2014.4 on the board and still I have same problem where I dont get any output.

 

Please find the attached design flow approach used in my design.

 

I request for any help or suggestion on what might be the issue.

 

Thanks and Kind Regards,

 

Amrutansh

 

0 Kudos
Reply
1 Reply
Highlighted
Moderator
Moderator
6,387 Views
Registered: ‎07-31-2012

Hi,

 

Perhaps, you will find the following application note helpful:
http://www.xilinx.com/support/documentation/application_notes/xapp794-1080p60-camera.pdf

 

If sitll it shows no output and "No Monitor found on HDMI" then issue may by in your connectivity to monitor.

Please check.

 

Regards

Praveen

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------


-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Reply