We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Showing results for 
Search instead for 
Did you mean: 
Participant liv37916
Registered: ‎07-06-2017

Error when adding remaining IP for design, Issue with "plbv46_slave_single_v1_00_a"

Hello, I'm looking to see if anyone knows a solution or workaround for this error I keep getting.  I'm trying to import one instance of the predefined Xilinx IP "plbv46_slave_single_v1_00_a" into my XPS design, and the following error continues to appear no matter how I've tried to work around it.




I attempted to create a package to resolve the deferred constant issue but the same error occurred.  I was wondering what resolutions others may see  that I've missed, because it shouldn't be this difficult to import this peripheral. Especially since it's one that was already created and has been around.


I'm wondering if maybe there's a library I could add that would fix this, or a way to reformat the actual section of the .vhd file which has proven to be so problematic.  The peripheral IMP file as written by Xilinx is also attached.  I would appreciate if nothing else just being pointed in the right direction, this IP is necessary in my design as it currently stands.

0 Kudos