UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor vikashkv
Visitor
5,459 Views
Registered: ‎04-29-2016

Error while running ps7_init method. (Launching debug stuck at 27%)

We are using XC7Z030-1FBG676I in our board and have encountered a problem while launching debug mode for PS.

 

We could able to configure FPGA(PL). Later while launching PS Debug through Debug As -> debug configurations the process stuck at 27% and ends up with the pop-up saying "Internal error occured during : launching debug" also SDK Log showing 

 

16:34:25 ERROR       : Timeout occured while waiting to get reply for command "ps7_init"

16:34:25 ERROR       : Unexpected error while launching program.

java.lang.RuntimeException: Error while running ps7_init method.

 

Further details is provided in attached document.

Please provide us with inputs/check points.

0 Kudos
1 Reply
Adventurer
Adventurer
4,388 Views
Registered: ‎02-09-2011

Re: Error while running ps7_init method. (Launching debug stuck at 27%)

Is this your own board?  We had a similar problem.  It turned out to be the power distribution network in the debug setup.  Check your reset line, especially if it does power voltage sensing. 

0 Kudos