UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Voyager
Voyager
7,745 Views
Registered: ‎04-10-2012

missing xsim.elaborate.unifast option

Jump to solution

I was trying to enable unifast for my Vivado 2015.2 simuation per page 25 of UG900 from April, but my Elaboration tab in the simualtions setting doesn't have an xsim.elaborate.unifast setting.  I have all the other xsim.elaborate.* setting they show in the figure, but that one.  Is there a reason that I am missing it, and it there a way to get it back?

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
14,872 Views
Registered: ‎05-07-2015

Re: missing xsim.elaborate.unifast option

Jump to solution

HI,

"xsim.elaborate.unifast" option is not available in elaborate settings in the vivado 2015.x tool versions.

It is documentation discrepancy which is corrected in 2015.3 UG900.


To use Unifast libraries, 

Refer to page 24 of Vivado 2015.3 UG 900
http://www.xilinx.com/support/documentation/sw_manuals/xilinx2015_3/ug900-vivado-logic-simulation.pdf

Thanks
Bharath
--------------------------------------------------​--------------------------------------------
Please mark the Answer as "Accept as solution" if information provided addresses your query/concern.
Give Kudos to a post which you think is helpful.
--------------------------------------------------​-------------------------------------------

View solution in original post

2 Replies
Xilinx Employee
Xilinx Employee
14,873 Views
Registered: ‎05-07-2015

Re: missing xsim.elaborate.unifast option

Jump to solution

HI,

"xsim.elaborate.unifast" option is not available in elaborate settings in the vivado 2015.x tool versions.

It is documentation discrepancy which is corrected in 2015.3 UG900.


To use Unifast libraries, 

Refer to page 24 of Vivado 2015.3 UG 900
http://www.xilinx.com/support/documentation/sw_manuals/xilinx2015_3/ug900-vivado-logic-simulation.pdf

Thanks
Bharath
--------------------------------------------------​--------------------------------------------
Please mark the Answer as "Accept as solution" if information provided addresses your query/concern.
Give Kudos to a post which you think is helpful.
--------------------------------------------------​-------------------------------------------

View solution in original post

Voyager
Voyager
7,734 Views
Registered: ‎04-10-2012

Re: missing xsim.elaborate.unifast option

Jump to solution

Perfect, thanks so much.  Chalk that up to me not using the right documenation!!!  Thanks again.

0 Kudos