UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Newbie angus777
Newbie
2,474 Views
Registered: ‎01-02-2010

[Digilab IIE board]Cable autodetection failed

Hi,

I am using ISE 9.1

I had an old Digilab IIE board which i want to use. The Digilab IIE board can be programmed using the PC's parallel port. However, my PC has only USB ports. as such i bought an usb-DB25 cable to connect the parallel cable which comes with the board to my PC. Unfortunately when trying to configure FPGA through a simple design project, the cable is not recognised. the complete error log is attached below. Namely, the main error message is:

Connecting to cable (Usb Port - USB21).
Checking cable driver.
 File C:\WINDOWS\system32\drivers\xusbdfwu.sys not found.
Driver file not found. Inf file version = 0.
 Driver xusbdfwu.sys version: 1021 (1029).
 Driver windrvr6.sys version = 8.1.0.0. WinDriver v8.10 Jungo (c) 1997 - 2006 Build Date: Aug 15 2006 X86 32bit SYS 14:21:34, version = 810.
Cable connection failed.
PROGRESS_END - End Operation.

 

I have tried Xilinx Answer 30184)  to noavail. any help please> Many thanks 

 

 

 

===========

error message

// *** BATCH CMD : addDevice -p 1 -file "C:/iseProjects/Training/BoardIIT/top_level.bit"
'1': Loading file 'C:/iseProjects/Training/BoardIIT/top_level.bit' ...
done.
INFO:iMPACT:1777 -
Reading C:/Xilinx91i/spartan2e/data/xc2s200e.bsd...
INFO:iMPACT:501 - '1': Added Device xc2s200e successfully.
----------------------------------------------------------------------
----------------------------------------------------------------------
 Count ReleaseSemaphore rc = 298.
GUI --- Auto connect to cable...
// *** BATCH CMD : setCable -port auto
AutoDetecting cable. Please wait.
PROGRESS_START - Starting Operation.
Connecting to cable (Parallel Port - LPT1).
Checking cable driver.
 Driver windrvr6.sys version = 8.1.0.0. WinDriver v8.10 Jungo (c) 1997 - 2006 Build Date: Aug 15 2006 X86 32bit SYS 14:21:34, version = 810.
Cable connection failed.
Connecting to cable (Parallel Port - LPT2).
Checking cable driver.
 Driver windrvr6.sys version = 8.1.0.0. WinDriver v8.10 Jungo (c) 1997 - 2006 Build Date: Aug 15 2006 X86 32bit SYS 14:21:34, version = 810.
Cable connection failed.
Connecting to cable (Parallel Port - LPT3).
Checking cable driver.
 Driver windrvr6.sys version = 8.1.0.0. WinDriver v8.10 Jungo (c) 1997 - 2006 Build Date: Aug 15 2006 X86 32bit SYS 14:21:34, version = 810.
Cable connection failed.
Connecting to cable (Parallel Port - LPT4).
Checking cable driver.
 Driver windrvr6.sys version = 8.1.0.0. WinDriver v8.10 Jungo (c) 1997 - 2006 Build Date: Aug 15 2006 X86 32bit SYS 14:21:34, version = 810.
Cable connection failed.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 File C:\WINDOWS\system32\drivers\xusbdfwu.sys not found.
Driver file not found. Inf file version = 0.
 Driver xusbdfwu.sys version: 1021 (1029).
 Driver windrvr6.sys version = 8.1.0.0. WinDriver v8.10 Jungo (c) 1997 - 2006 Build Date: Aug 15 2006 X86 32bit SYS 14:21:34, version = 810.
Cable connection failed.
PROGRESS_END - End Operation.
Elapsed time =      4 sec.
Cable autodetection failed.
WARNING:iMPACT:923 - Can not find cable, check cable setup !

0 Kudos
1 Reply
Newbie angus777
Newbie
2,443 Views
Registered: ‎01-02-2010

Re: [Digilab IIE board]Cable autodetection failed

Can Xilinx support staff help me please? That's what i got from digilent support staff:

"We do not support functionality of USB to parallel adapters with any of our products.  Since the parallel port cable you have is likely a Xilinx design you may want to contact them for more specific assistance on the issue."

0 Kudos