cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kathy1
Adventurer
Adventurer
6,354 Views
Registered: ‎02-11-2014

Spartan 3E board- RevC compatible ISE web pack??

Hi,

I have spartan 3E board with PB200-087 Rev C. This board cable is not detecting, showing iMPACT:923 error. I am using 14.2 webpack,

1) Whether the problem is due to this latest webpack? ( Rev D board is working fine).

2)  If it is then which version of ISE webpack is suitable for this Rev C board?

 

I saw some comments in this forum taking about updating to old version webpack for this kind of issues. As my boards is very old Rev C, I am not sure which ISE webpack version should I use.  Attached is the error log file. Please help

 

thank you

 

kathy

 

0 Kudos
4 Replies
vsrunga
Xilinx Employee
Xilinx Employee
6,349 Views
Registered: ‎07-11-2011

Hi,

 

Please ckeck release notes "Architecture Supprt" table for supported web pack devices

http://www.xilinx.com/support/documentation/sw_manuals/xilinx14_7/irn.pdf

 

Generally the error occurs when the USB circuitry has gone bad,  you can use the JTAG to configure the FPGA.

In few cases this issue is due to  DLC9 cable. If you have another cable, this issue should not affect it.

 

Also check the known issues and try the suggestions

http://www.xilinx.com/support/answers/47890.html

 

 

Hope this helps

 

Regards,

Vanitha

---------------------------------------------------------------------------------------------
Please do google search before posting, you may find relavant information.
Mark the post - "Accept as solution" and give kudos if information provided is helpful and reply oriented
0 Kudos
kkn
Moderator
Moderator
6,326 Views
Registered: ‎01-15-2008

Hi Kathy,

 

can you check in different system the board works fine? can you change the usb cable and see if it makes difference.

do you have plaform usb cable, can you try with this cable and see if the board works fine.

http://www.xilinx.com/products/boards-and-kits/HW-USB-II-G.htm

 

 

--Krishna

 

 

 

0 Kudos
umamahe
Xilinx Employee
Xilinx Employee
6,322 Views
Registered: ‎08-01-2012

There could be some other issue other than web pack issue. The following AR http://www.xilinx.com/support/answers/30184.html helps to fix the iMPACT:923 error messages. Try once.

________________________________________________

Please mark this post as an "Accept as solution" in case if it helped to resolve your query. So that it will help to other forum users to directly refer to the answer.

Give kudos to this post in case if you think the information is useful and reply oriented.

0 Kudos
kathy1
Adventurer
Adventurer
6,305 Views
Registered: ‎02-11-2014

Hi,

I tried and nothing works, and I ordered for a new board. Thanks all

 

kathy

0 Kudos