UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor alexis_iskr
Visitor
5,514 Views
Registered: ‎05-09-2016

Supposed to be float or pull down but signal...

Hi everybody,

 

I get some noise for my board which disappear when I remove the FPGA.

I found out the FPGA's unused outputs provide signals...

 

 

+----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------+
|Pin Number|Signal Name          |Pin Usage |Pin Name              |Direction|IO Standard|IO Bank Number|Drive (mA)|Slew Rate|Termination|IOB Delay|Voltage  |Constraint|IO Register|Signal Integrity|
+----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------+
|G3        |DATA_G<8>            |IOB       |IO_L07N_3             |OUTPUT   |LVCMOS33   |3             |12        |SLOW     |NONE**     |         |         |UNLOCATED |YES        |NONE            |
|G4        |                     |DIFFSI_NDT|IP_3/VREF_3           |UNUSED   |           |3             |          |         |           |         |         |          |           |                |
|K3        |DATA_G<15>           |IOB       |IO_L15P_3/TRDY2/LHCLK6|OUTPUT   |LVCMOS33   |3             |12        |SLOW     |NONE**     |         |         |UNLOCATED |YES        |NONE            |

For example these 3 outputs. In the UCF file, there is nothing with G3, G4 or K3.

 

 

config.jpg

I well selected "Pull down" at Unused IOB Pins list. I also tried Pull up and Float, same problem, I get signal...

 

I don't know what is DIFFSI_NDT|IP_3/VREF_3 but I get this signal :

sig.jpg

 

How to really float or pull down the unused pins ? For now it feeds signal to my other components and create a noise. (maybe this is not the reason of the noise)

 

I am sure it again a simple problem, please help me.

Thank you.

Tags (1)
0 Kudos
1 Reply
Visitor alexis_iskr
Visitor
5,462 Views
Registered: ‎05-09-2016

Re: Supposed to be float or pull down but signal...

I found ISE design route output ports not located in the ucf file, randomly. Could you delete my topic ? Thank you.
0 Kudos