cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
4,044 Views
Registered: ‎07-14-2015

Vivado 2014.4 : OOC disabled for modules with .dcp

Jump to solution

Hi,

 

I'm using .dcp files (synth) in some of my modules. Because of this I'm not able to set the module for OOC runs. Is there any workaround for this?

 

PS : It is difficult to set OOC for individual modules since the module I want to set as OOC has lots of sub module and only one sub module is having .dcp.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
7,611 Views
Registered: ‎09-20-2012

Re: Vivado 2014.4 : OOC disabled for modules with .dcp

Jump to solution

Hi @rakend.r

 

This is not supported, check this AR https://www.xilinx.com/support/answers/60075.html

 

Try using EDIF instead of DCP for the sub-module, you can use write_edif command on DCP to create EDIF file.

Thanks,
Deepika.
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (the star on the left)

View solution in original post

0 Kudos
1 Reply
Highlighted
Xilinx Employee
Xilinx Employee
7,612 Views
Registered: ‎09-20-2012

Re: Vivado 2014.4 : OOC disabled for modules with .dcp

Jump to solution

Hi @rakend.r

 

This is not supported, check this AR https://www.xilinx.com/support/answers/60075.html

 

Try using EDIF instead of DCP for the sub-module, you can use write_edif command on DCP to create EDIF file.

Thanks,
Deepika.
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (the star on the left)

View solution in original post

0 Kudos