cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Participant
Participant
523 Views
Registered: ‎08-09-2013

4K 60Hz using HDMI IP

Jump to solution

Dear HDMI IP Group.

I'm using the HDMI IP using the UltraScale Kintex 040.

The other side is the moniotr with HDMI v1.4.  (Key)  (I guess that HDMI v2.0 can support 4K 60Hz fully)

1. 4K 30Hz : normal operation.

2. 4K 60Hz : Monitor is not working with our HDMI IP.

    --> When I saw the log file, two type of log is repeated.

        TX cable is connected ......

        TX calbe is disconnected .....

    --> However, I connected to DeskPC, the DeskPC recognized on 4K60Hz with same monitor (Graphic Card). 

3. Question

   A. When I connected to the monitor with HDMI v1.4, is it possible to work on the 4K 60Hz like as Graphic Card??

  B. What is the reason why the log is like below??

        TX cable is connected ......

        TX calbe is disconnected .....

 

Thanks and regard,

 

Sun

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Teacher
Teacher
486 Views
Registered: ‎06-16-2013

Hi @sunkim 

 

What resolution and format do you use ?

 

If you use 4K resolution with YUV4:2:2, it can support HDMI 1.4.

 

Best regards,

View solution in original post

3 Replies
Highlighted
Xilinx Employee
Xilinx Employee
492 Views
Registered: ‎03-04-2018

Hello @sunkim 

 

HDMI v1.4 supports until the 4k30Hz, and HDMI v2.0 supports the 4K60Hz.  If you monitor is HDMI v1.4, I don’t think that 4k60Hz works.

 

Best regards,

kshimizu

Highlighted
Teacher
Teacher
487 Views
Registered: ‎06-16-2013

Hi @sunkim 

 

What resolution and format do you use ?

 

If you use 4K resolution with YUV4:2:2, it can support HDMI 1.4.

 

Best regards,

View solution in original post

Highlighted
Moderator
Moderator
392 Views
Registered: ‎11-21-2018

Hi @sunkim 

Do you have any update on this? 

If your question is answered or your issue is solved, please kindly mark the response which helped as a solution (click on "Accept as solution" button below the reply).

 

If this is not solved/answered, please reply in the topic giving more information on your current status.

 

Thanks and Regards,

Aoife
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
0 Kudos