cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Voyager
Voyager
811 Views
Registered: ‎05-30-2017

zcu106 vcu TRD DP GUI show only OSD but not video

Hello i'm working with zcu106 and I'm testing with TRD. I selected as input hdmi-Rx, enc-dec mode and as output Display port. I start the GUI where i can see the informations about vcu and processor. It says that hdmi source is 1080p 60fps or 1080p 24fps according to input video so hdmi video is correctly received. Tha strange thing is that I can't see video on DP but only GUI+ black video. I'm making some mistake?

Thank you.

0 Kudos
3 Replies
Highlighted
Moderator
Moderator
766 Views
Registered: ‎11-09-2015

Hi @pierlum,

I am not sure the VCU TRD can work in HDMI -> DP.

Could you try to decode a video and display it to the DP controller or use the Test Pattern Generator? This would be a first step.

Then it is working, you might want to make sure you are actually receiving data on HDMI.

Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
Highlighted
Moderator
Moderator
724 Views
Registered: ‎11-09-2015

Hi @pierlum,

Do you have any updates on this?

If your question is answered or your issue is solved, please kindly mark the response which helped as solution (click on "Accept as solution" button below the reply)

If this is not solved/answered, please reply in the topic giving more information on your current status.

Thanks and Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
Highlighted
Voyager
Voyager
682 Views
Registered: ‎05-30-2017

Hi @florentw,

sorry for the late reply. Making some tests I saw video output using hdmi output using CLI on UART and for me this was enough. On display port only OSD and no video but it's not important for me.

0 Kudos