cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Adventurer
Adventurer
539 Views
Registered: ‎01-24-2018

FPGA XCKU5P fails to boot from QSPI Flash when JTAG is hooked with Laptop

Jump to solution

 

Hi,

I have a board with XCKU5P and is suffering from an odd issue.

when I hooked the board to may laptop(with Vivado) by Jtag, and power cycle the board, the board fails to boot from QSPI Flash.

Do you guys have seen this kind of issue before.

 

Best,

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator
537 Views
Registered: ‎06-05-2013
Follow this AR https://www.xilinx.com/support/answers/66954.html

Thanks
Harshit
-------------------------------------------------------------------------------------
For more information please refer to configuration resources https://forums.xilinx.com/t5/FPGA-Configuration/Configuration-Resources/m-p/753763/highlight/true#M5891
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

1 Reply
Highlighted
Moderator
Moderator
538 Views
Registered: ‎06-05-2013
Follow this AR https://www.xilinx.com/support/answers/66954.html

Thanks
Harshit
-------------------------------------------------------------------------------------
For more information please refer to configuration resources https://forums.xilinx.com/t5/FPGA-Configuration/Configuration-Resources/m-p/753763/highlight/true#M5891
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post