cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
xilinx-zhaosheng
Adventurer
Adventurer
6,769 Views
Registered: ‎04-10-2016

cannot locate target loader

When vivado is used to open the project, the Windowns7 report cannot locate the target loader.

1.png
0 Kudos
4 Replies
vijayak
Xilinx Employee
Xilinx Employee
6,762 Views
Registered: ‎10-24-2013

Hi @xilinx-zhaosheng

Which command are you using?

Thanks,Vijay
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
0 Kudos
prathikm
Moderator
Moderator
6,746 Views
Registered: ‎09-15-2016

 Hi @xilinx-zhaosheng,

 

Are you opening the tool and then using Open Project> .xpr?

 

You can check if registry is set to open the tool:

Open Windows and search for regedit.exe (Registery Editor).
Go to HKEY_CURRENT_USER and search for Vivado.Project.1 (Ctrl+F, F3 for next) and check the parameter for 201x.x. Then try to open the .xpr.

 

Capture.PNG

 

Thanks & Regards,
Prathik
-----------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helps to resolve your query.
Helpful answer -> Give Kudos
-----------------------------------------------------------------------------------------------

 

udaykumarurimi
Observer
Observer
6,106 Views
Registered: ‎10-25-2017

I was facing same issue when I installed 2016.4. Though I uninstalled previous installation and installed 2016.4 som of the registry entries are pointing to the old installation.

 

I uninstalled 2016.4, cleaned the registry and re installed 2016.4

The issue is now resolved.

0 Kudos
Amazing_z
Observer
Observer
1,792 Views
Registered: ‎07-09-2020

1594290195.jpeg  My registry information is like this"Vivado.Project.1", how should I deal with it?

  Thanks

0 Kudos