cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
stanzani
Visitor
Visitor
2,846 Views
Registered: ‎07-13-2017

Registration issue

a colleague of mine is trying to register with no joy: on clicking on the registration link the system reply with 'Authentication failure' etc.

Moreover the captcha testbox always states failure when th captcha is correct ... he tried to register again with a different mail address and did not receive anything

please help

0 Kudos
5 Replies
balkris
Xilinx Employee
Xilinx Employee
2,845 Views
Registered: ‎08-01-2008

it may be issue with browser . you can try chrome or IE
Thanks and Regards
Balkrishan
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
0 Kudos
arpansur
Moderator
Moderator
2,838 Views
Registered: ‎07-01-2015

Hi @stanzani,

 

Can you please suggest him to delete the caches.

We have a similar discussion in https://forums.xilinx.com/t5/Welcome-Join/authentication-failed-when-logging-into-the-forum/td-p/777433

 

Thanks,
Arpan
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Naiba
Newbie
Newbie
617 Views
Registered: ‎04-14-2021

I try to fill in the details but it keeps showing error . need help

0 Kudos
anatoli
Moderator
Moderator
569 Views
Registered: ‎06-14-2010

Hello @Naiba ,

What exact error do you see in your case? Please share a screenshot, if possible? Thanks

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
------------------------------------------------------------------------------------------------

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal, take a look at our Versal Design Process Hub and our
Versal Blogs

------------------------------------------------------------------------------------------------
0 Kudos
anatoli
Moderator
Moderator
396 Views
Registered: ‎06-14-2010

Hello @Naiba ,

Were you able to resolve your issue after all? If not, please let us know and we can help you further on resolving this issue then.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
------------------------------------------------------------------------------------------------

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal, take a look at our Versal Design Process Hub and our
Versal Blogs

------------------------------------------------------------------------------------------------
0 Kudos