cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rajuponnaganti
Voyager
Voyager
4,441 Views
Registered: ‎03-12-2015

chipscope problem

Jump to solution

what could be the problem for the below?

 

INFO: ChipScope Pro Analyzer Version: 14.7 P.20131013 (Build 14700.13.286.464)

COMMAND: open_cable
INFO: Started ChipScope host (localhost:50001)
INFO: Successfully opened connection to server: localhost:50001 (localhost/127.0.0.1)
INFO: Successfully opened Digilent USB JTAG Cable
INFO: Cable: Digilent JTAG-SMT1, Port: 0, Speed: 10000000 Hz
INFO: Found 0 Core Units in the JTAG device Chain.
INFO: If cores were expected to be found, see Answer Record 19337.
COMMAND: configure 0 "F:\RAJUP_NAS\workingcode\Demo_Project\Data_35bit_16words\Data_35bit_16words\top_module.bit" 0 import_inserter_cdc "F:\RAJUP_NAS\workingcode\Demo_Project\Data_35bit_16words\Data_35bit_16words\" "scope_17_06_2015.cdc" doAuto doClean
INFO: Creating XC7VX485T device.
INFO: '1': Programming device...
INFO: '1': WATCH DOG TIME-OUT error detected.
INFO: '1': IDCODE error detected.
INFO: '1': CRC error detected.
INFO: '1': WRAP AROUND error detected.
INFO: '1': HMAC error detected.
INFO: '1': Configuration data download to FPGA was not successful. Error detected in boot history register, please check your configuration setup and mode settings.
INFO: done.
INFO: INFO:Cse - Error shows in the status register, CRC Error bit is NOT 0.
INFO: INFO:Cse - Status register values:
INFO: INFO:Cse - 1111 1111 1111 1111 1111 1111 1111 1110
ERROR: Configuration failed.
INFO: Found 0 Core Units in the JTAG device Chain.
INFO: If cores were expected to be found, see Answer Record 19337.

0 Kudos
1 Solution

Accepted Solutions
mcgett
Xilinx Employee
Xilinx Employee
7,732 Views
Registered: ‎01-03-2008

You need to make sure that the jumper between TDI and TDO on the FMC-XM105 card is installed to keep the JTAG interface intact.

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com

View solution in original post

0 Kudos
3 Replies
syedz
Moderator
Moderator
4,433 Views
Registered: ‎01-16-2013

@rajuponnaganti,

 

Check the following AR:

http://www.xilinx.com/support/answers/19337.html

 

--Syed

---------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.

Did you check our new quick reference timing closure guide (UG1292)?
---------------------------------------------------------------------------------------------
0 Kudos
rajuponnaganti
Voyager
Voyager
4,381 Views
Registered: ‎03-12-2015

Obesrvation: After removing FMC -Debug card, Chipscope is working fine.Is there any problem with FMC debug card?

0 Kudos
mcgett
Xilinx Employee
Xilinx Employee
7,733 Views
Registered: ‎01-03-2008

You need to make sure that the jumper between TDI and TDO on the FMC-XM105 card is installed to keep the JTAG interface intact.

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com

View solution in original post

0 Kudos