UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor demonu
Visitor
2,659 Views
Registered: ‎02-17-2011

SP605 board power system

I am having a problem regarding the SP605 power system, which I originally described here. Initially I thought it might be temperature related, but after purchasing a TI power USB adapter (ordering and delivery took forever in my country), I came to the conclusion the problem might be related to the VCCINT voltage (Power Controller U26 and Switching Module U18 in the schematics).


The controller's status word indicates a Vout OV fault (sometimes also the OV warning is asserted) and the switching modules FAULT signal is asserted (this signal is the controller's VCC1A_FLT input, therefore also available in TI's diagnostic tool)


Any idea about how to fix this issue would be greatly appreciated!

 

 

0 Kudos
1 Reply
Xilinx Employee
Xilinx Employee
2,632 Views
Registered: ‎12-17-2007

Re: SP605 board power system

this looks like you probably should have continued the existing thread instead of posting a new one.  please continue the existing thread and let this one die.

-------------------------------------------
this space intentionally left blank
0 Kudos