UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Newbie raghunxp1
Newbie
2,621 Views
Registered: ‎06-29-2017

VCU118 SCUI issue

Get error like attached while trying to set voltage for FMC VADJ.

Tags (2)
Capture.PNG
0 Kudos
2 Replies
Moderator
Moderator
2,456 Views
Registered: ‎04-12-2017

Re: VCU118 SCUI issue

Hello raghunxp1,

 

Please try updating the SiLab drivers which are responsible for JTAG connectivity.

 

You can download the drivers from below link:

http://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

 

Also follow XTP435 and XTP433 for more help on this.

 

With regards,

Kunal.

 

===================================================================================

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful. 

                    It helps other users to find answers.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
Newbie raghunxp1
Newbie
2,391 Views
Registered: ‎06-29-2017

Re: VCU118 SCUI issue

reference to other cases mentioned didnt answer the issue.

But could fix based on this:

https://forums.xilinx.com/t5/Welcome-Join/VCU118-developmental-board-fails-the-VCU118-setup-test-in-XTP439/m-p/763828/highlight/true#M44743

why is Xilinx support site like a maze. 

 

I couldnt find my own posts. cant there be simple "my posts" link?

 

0 Kudos