cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
5,180 Views
Registered: ‎06-06-2013

ZC702 BIST Failure

Hello,

 

I ordered three ZC702 (Rev 1.0) evaluation boards, which I'm trying to set up now.


The first board worked flawlessly with the BIST (SW16 = 00010) and the embedded Linux on the SD card supplied (SW16 = 00110).

With both other boards, I am unable to set up a communication (here with TeraTerm) in the BIST. The BIST binary counter on the DS15-DS22 LED chain is running fine, but neither the main menu nor anything else are showing up in the (correctly configured, as Board 1 is working) terminal.


When, on the other hand, trying to boot the other boards from the SD card, I get the following messages on the terminal:

 


 

 

Board 2:

Xilinx First Stage Boot Loader
Release 14.3 Oct 4 2012-17:59:57
Silicon Version 1.0
Boot mode is SD
Bitstream Download Start
...................................................................................................
...................................................................................................
Xilinx First Stage Boot Loader
Release 14.3 Oct 4 2012-17:59:57
Silicon Version 1.0
WDT_RESET_OCCURED
Boot mode is SD
Bitstream Download Start
(...)

 


 

Board 3:

Xilinx First Stage Boot Loader
Release 14.3 Oct 4 2012-17:59:57
Silicon Version 1.0
DDR_INIT_FAIL
FSBLStatus = 0xA009

 


 

Troubleshooting steps so far:
- All jumper / switch settings have been compared to the functional board and the ZC702 Checklist Documentation.
- Flashing Quad SPI ("Restoring flash contents...")


What else could possibly cause these issues?

 

Thanks in advance.

0 Kudos
1 Reply
Highlighted
Xilinx Employee
Xilinx Employee
5,153 Views
Registered: ‎02-02-2010

Please refer to the ZC702 Board Debug Checklist, which is a part of the larger Boards & Kits solution center to ensure that your board is in good working order. 

0 Kudos