cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
vinod_dass
Visitor
Visitor
4,341 Views
Registered: ‎11-24-2016

ZC702 Led DS4 (DDR) off

Hi,

I am running a project on zynq ZC702. The DS4 Led on my board is off, I have already check the Zynq Configuration on https://www.xilinx.com/support/answers/54012.html and I have already reprogramming the Board with an USB Interface Adaptater but the DS4 led is still off.

Do you know what is the reason of this cause ? and How can I resolve this problem ?

 

Thanks,

 

Vinod

 

ZC702-Setup-Xylon-logicBRICKS-Precompiled-Demos.jpg
0 Kudos
Reply
14 Replies
pratham
Scholar
Scholar
4,320 Views
Registered: ‎06-05-2013

Follow this AR
https://www.xilinx.com/support/answers/54012.html
-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Reply
vinod_dass
Visitor
Visitor
4,316 Views
Registered: ‎11-24-2016

I already follow this AR but the DS4 led is still off.

Do you have an other solution?

 

Vinod

0 Kudos
Reply
pratham
Scholar
Scholar
4,313 Views
Registered: ‎06-05-2013

Did you run the bist design on board? Is board within warranty?
-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Reply
gnarahar
Moderator
Moderator
4,312 Views
Registered: ‎07-23-2015

@vinod_dass DS4 low indicates the PowerGood of  DDR3 VTT regulator is pulling it Low. Can you try probing the voltage on  VTTVREF_PS rail & VTTDDR_PS rail?

- Giri
--------------------------------------------------------------------------------------------------------------------
There's no such thing as a stupid question. Feel free to ask but do a quick search to make sure it ain't already answered.
Keep conversing, give Kudos and Accept Solution when you get one.
-----------------------------------------------------------------------------------------------------------------------
0 Kudos
Reply
vinod_dass
Visitor
Visitor
4,295 Views
Registered: ‎11-24-2016

When I use the USB Interface Adapter, I have this :

 

Can you explain me what these errors means, please ?

interface adapter.JPG
0 Kudos
Reply
vinod_dass
Visitor
Visitor
4,293 Views
Registered: ‎11-24-2016

I can't connect my ZC702 on my CPU.

I don't think we have the warranty for this card

 

Vinod

0 Kudos
Reply
gnarahar
Moderator
Moderator
4,289 Views
Registered: ‎07-23-2015

@vinod_dass Those errors are clear indication of the Power regulator being out of regulation. Instead of 2.5V, it is only 0.27V

 

Try reprogramming the Power Controller following this 

https://www.xilinx.com/Attachment/ZC702_Power_Controllers_Reprogramming_Steps.pdf

- Giri
--------------------------------------------------------------------------------------------------------------------
There's no such thing as a stupid question. Feel free to ask but do a quick search to make sure it ain't already answered.
Keep conversing, give Kudos and Accept Solution when you get one.
-----------------------------------------------------------------------------------------------------------------------
0 Kudos
Reply
vinod_dass
Visitor
Visitor
4,286 Views
Registered: ‎11-24-2016

I already reprogramming my ZC702 with USB Interface Adapter but the DS4 led is at the same status : "off".

 

Vinod

0 Kudos
Reply
gnarahar
Moderator
Moderator
4,284 Views
Registered: ‎07-23-2015

Oops. Not a good sign then. Points to there being some kind of a short or device damage that is getting the voltage rail to completely go off spec.  

 

Since you don't have warranty, your option is to try debugging the board for the short that is causing the voltage drop. 

- Giri
--------------------------------------------------------------------------------------------------------------------
There's no such thing as a stupid question. Feel free to ask but do a quick search to make sure it ain't already answered.
Keep conversing, give Kudos and Accept Solution when you get one.
-----------------------------------------------------------------------------------------------------------------------
0 Kudos
Reply
vinod_dass
Visitor
Visitor
3,299 Views
Registered: ‎11-24-2016

Yes but i don't know how to debug the board. I don't find the solution.

Is there a way to send the board for repair to Xilinx support ?

Thanks

 

Vinod

0 Kudos
Reply
gnarahar
Moderator
Moderator
3,295 Views
Registered: ‎07-23-2015

Whizz Systems are the contract manufacturer for the Eval Boards. They would be best placed to repair the board at your cost. 

 

Check with them .Their contact details at http://www.whizzsystems.com/contacts.html

- Giri
--------------------------------------------------------------------------------------------------------------------
There's no such thing as a stupid question. Feel free to ask but do a quick search to make sure it ain't already answered.
Keep conversing, give Kudos and Accept Solution when you get one.
-----------------------------------------------------------------------------------------------------------------------
0 Kudos
Reply
vinod_dass
Visitor
Visitor
3,293 Views
Registered: ‎11-24-2016

Thank you,

Do you have a solution to repair this board myself ? 

 

Vinod

0 Kudos
Reply
vinod_dass
Visitor
Visitor
3,022 Views
Registered: ‎11-24-2016

No one has an other idea for repair my board ?

0 Kudos
Reply
gnarahar
Moderator
Moderator
3,006 Views
Registered: ‎07-23-2015

@vinod_dass Board repair / debug is something that takes a while to learn and fix the issue.  Since the regulator is the cause of the issue, try looking at the schematics for that supply and check for shorts or any burnt out components in its path.

 

 

- Giri
--------------------------------------------------------------------------------------------------------------------
There's no such thing as a stupid question. Feel free to ask but do a quick search to make sure it ain't already answered.
Keep conversing, give Kudos and Accept Solution when you get one.
-----------------------------------------------------------------------------------------------------------------------
0 Kudos
Reply